Stereoscopic Content for StereoMirror

Viewing Stereo Pictures

A stereo photo viewer called StereoPhotoMaker can be downloaded at http://stereo.jpn.org/eng/stphmkr/. This allows you to view a left and right pair of stereo pictures. If you have a single image (side-by-side) stereo pair, this can also be used. This free software is useful for aligning the images and correcting for variations between the left and right image.

Stereo pairs of pictures can also be incorporated into Microsoft PowerPoint or other slide show software using the following steps:

  1. The graphics card is configured to “horizontal span” or “stretch mode” where the two monitors are treated as a single monitor that is twice as wide. For example, the two 1600x1200 resolution displays in the SD2020 will be addressed one monitor that is 3200x1200 resolution. This can be setup in the advanced display properties.
  2. Use “Page Setup” in the “File” menu of PowerPoint to create a slide with corresponding dimensions to the desktop it will be displayed on. With the graphics card set to horizontal span to drive the SD1710 stereo display, the resolution should be at 2560 x 1024. The PowerPoint slide can be set to 25.60” x 10.24” to correctly match the aspect ratio.
  3. Insert your stereo images into PowerPoint through the “Insert” menu, choosing “Picture”, and selecting “From File” in the sub-menu. When you load the left stereo image, move it to the left side of the slide and when you load the right stereo image move it to the right side of the slide.
  4. Place a vertical line in the center of the slide. Make sure that you have the “Drawing” toolbar exposed. In the “Draw” menu, choose “Align or Distribute”, then select “Relative to Slide”. Select the left image, the vertical line and the right image. In the “Draw” menu, choose “Align or Distribute”, then select “Align Middle”. Again using the “Draw” menu, choose “Align or Distribute” and select “Distribute Horizontally”. You can also customize your tool bars to make shortcuts for the “Align Middle” and “Distribute Horizontally” functions.
  5. By drawing a horizontal line or transparent box across the slide (over the stereo pair) you can check to make sure the two images have the proper vertical alignment. Position the stereo pair so that far off objects are intersected at the same point by a common horizontal line.

Download Instructions PowerPoint Slideshow (1.9MB)

Stereo Video Setup

The StereoMirror technology lends itself to easily enable stereoscopic video. A pair of video sources such as cameras or synchronized video players can be fed directly into any of the SD monitors. The left camera or video source should be connected to the lower display. The right camera or video source should be connected to the mirror flip card or box and that should be routed to the upper display. We have seen video adapters that have common video inputs of S-video, component video and composite video and a DVI output. One source for this is Converters.TV.

Planar offers a stand alone mirror flip box so that SD customers do not have to use a computer for the video inversion of the top display.

3D Stereo content img 1

Instructions for Viewing Stereoscopic Video using “Stereoscopic Player” on Planar's StereoMirror Monitors

The “Stereoscopic Player” program can be downloaded at http://www.3dtv.at/Index_en.aspx. This application allows you to view stereo (left and right) video files on a 3D monitor, such as Planar's line of StereoMirror products. There are several different ways to view the stereo video on an SD monitor. Two options are described below:

Option 1: Quad-buffered OpenGL
  1. Put the two monitors into Clone mode using the configuration software of your graphics card drivers, such as the nVidia control panel for their Quadro graphics cards.
  2. Make sure the stereo is enabled in the graphics card drivers and the stereo clone mode (nView Clone mode) is used for the stereo viewing method.
  3. Start the Stereoscopic Player application.
  4. Under the View menu, select “Quad Buffered OpenGL” for the Viewing Method.
  5. Under the File menu, select Open Left & Right Files. Then select the appropriate left and right video files to view.
  6. Play stereo video. Select “Full Screen Scaled” if you want to see the stereo video expanded to the entire screen.
Option 2: Dual Monitor

This method does not require the use of a high-end Quadro graphics card, just one that can support the two displays of the stereo monitor.

  1. Put the two monitors into Dual Monitor mode.
  2. Start the Stereoscopic Player application.
  3. Under the View menu, select “Dual Screen Output” for the Viewing Method.
  4. Select “Stereoscopic” as the Preferred Viewing Method under View.
  5. Set Full Screen Monitor (Left View) to “Monitor 1” (or “Monitor 2” if that is designated as the lower display).
  6. Set Full Screen Monitor (Right View) to “Monitor 2” (or “Monitor 1” if that is designated as the upper display).
  7. Under the File menu, select Open Left & Right Files. Then select the appropriate left and right video files to view.
  8. Play stereo video.
  9. Select “Full Screen Scaled” under the View menu to see the video expanded to the entire screen and show stereo. Hit the “Esc” button to quit the full screen stereo view.
3D Stereo content img 2